Acerca de la activación de QuarkXPress

La activación es un proceso que permite que su copia de QuarkXPress® se ejecute en modo plenamente funcional en el ordenador en el que se instaló. Una copia activada de QuarkXPress sólo puede ejecutarse en el ordenador específico en el que se activó.

Nota: Ahora puede activar una sola licencia de QuarkXPress en dos ordenadores. Encontrará más información en Política de activación doble.

Cómo funciona la activación

Durante la instalación se genera una clave de instalación. Esta clave de instalación contiene una representación de la configuración de hardware. Cuando se envía la clave de instalación a Quark, Quark la usa para generar y devolver una clave de activación, que se utiliza para activar su copia de QuarkXPress. Encontrará más información sobre cómo activar QuarkXPress en Activación de QuarkXPress.

Nota: Durante el proceso de activación, Quark recopila información sobre la configuración de hardware del ordenador en el que se ha instalado QuarkXPress, así como la dirección IP. Sin embargo, no se registra ninguna información personal. Encontrará información sobre los datos que envían a Quark durante la activación y cómo se utilizan en Información sobre privacidad.

Nota: Si utiliza el software Quark® License Administrator para monitorizar la utilización de QuarkXPress, no tiene que activar QuarkXPress.

Ventajas de la activación

La activación asegura que nadie pueda copiar y usar ilegalmente su copia de QuarkXPress, lo que le permite contar con la certeza de que está ejecutando sólo copias legales de la aplicación. Si se impide la piratería de software, Quark puede invertir más en el desarrollo de sus productos y ofrecerle más características en versiones futuras.

Nota: Si no activa su copia de QuarkXPress, podrá usarla durante cinco días. Después de cinco días, se ejecutará únicamente en modo de demostración y será necesario activarla para que se ejecute como una versión completa.

Temas relacionados:

Activación de QuarkXPress
Solución de problemas de activación
Reactivación de QuarkXPress


Activación de QuarkXPress

Si QuarkXPress no se ha activado aún en el ordenador, el cuadro de diálogo Activación de QuarkXPress aparece al iniciar la aplicación. Desde este cuadro de diálogo, puede activar QuarkXPress como se indica a continuación:

  • Activar automáticamente por medio de Internet (recomendado): Ésta es la manera más rápida y eficiente de activar QuarkXPress. Tarda sólo unos segundos y no requiere que se introduzca el código de instalación. Para activar QuarkXPress con esta opción, es necesario contar con una conexión a Internet en el ordenador.

  • Activar manualmente con el formulario de activación: Use esta opción si no cuenta con una conexión a Internet, o si falla la activación con la opción Activar automáticamente por medio de Internet. Se trata de un proceso manual que requiere que se introduzca el código de instalación en el formulario de activación.

  • ¿Tiene código de activación? Activar ahora: Use esta opción si tiene el código de activación pero aún no ha activado QuarkXPress en el ordenador.

También puede activar QuarkXPress por teléfono.

Nota: No active QuarkXPress en otro ordenador que no sea el que va a utilizar.

Activación de QuarkXPress por medio de Internet

Para activar QuarkXPress automáticamente por medio de Internet:

  1. Haga clic en Activar automáticamente por medio de Internet y después haga clic en Continuar. Se enviará una clave de instalación a Quark, que generará la clave de activación correspondiente a dicha clave de instalación y la enviará al ordenador.

  2. Haga clic en Terminado.

Activación de QuarkXPress con el formulario de activación

Para activar QuarkXPress por medio de Internet con el formulario de activación, siga este procedimiento. (Si no tiene acceso a Internet desde el ordenador en el que QuarkXPress está instalado, pero tiene acceso a Internet desde otro ordenador, simplemente copie el URL de activación, el código de instalación y el número serie al ordenador que tiene acceso a Internet y después siga estos pasos.)

  1. Haga clic en Activar manualmente con el formulario de activación y después haga clic en Continuar.

  2. Haga clic en el vínculo proporcionado para obtener el formulario de activación. También puede hacer clic en este enlace: www.quark.com/products/xpress/tech_info/product_activation

  3. En la página Web resultante, haga clic en Online reactivation form, introduzca el código de instalación que se indica en el cuadro de diálogo Activación de QuarkXPress y envíe el formulario. Aparecerá un código de activación de 47 dígitos.

    O si no, puede hacer clic en Formulario de activación, llene el formulario proporcionado en formato PDF y envíelo por correo electrónico a Quark a activation@quark.com o envíelo por fax al número que se indica en el formulario. Quark le enviará su clave de activación de 47 dígitos por correo electrónico o por fax, dependiendo de cómo se solicitó. Cuando llene el formulario de activación, tendrá que introducir el número de serie de su copia de QuarkXPress. El número de serie es un código alfanumérico de 13 posiciones que comienza con WX o XU. Para ver el número de serie de su copia de QuakXPress, inicie la aplicación, pulse Opción/Ctrl y elija Acerca de QuarkXPress en el menú QuarkXPress/Ayuda. Aparecerá el cuadro de diálogo Entorno de QuarkXPress. El tercer elemento de arriba abajo es el número de serie.

  4. Introduzca o pegue el código de activación en los campos Código de activación. No introduzca caracteres adicionales, como espacios y guiones.

  5. Haga clic en Activar. Cuando finalice la activación, aparecerá un mensaje de alerta.

  6. Haga clic en Terminado.

Activación de QuarkXPress cuando ya tiene el código de activación

Para activar QuarkXPress con un código de activación existente:

  1. Haga clic en ¿Tiene código de activación? Activar ahora y después haga clic en Continuar.

  2. Introduzca o pegue el código de activación en los campos Código de activación. Si introduce el código manualmente, no introduzca caracteres adicionales, como espacios y guiones. Si pega el código, los guiones se pasan por alto automáticamente.

  3. Haga clic en Activar. Cuando finalice la activación, aparecerá un mensaje de alerta.

  4. Haga clic en Terminado.

Si no puede activar QuarkXPress en el ordenador, actívelo por teléfono.

Activación de QuarkXPress por teléfono

Si no puede activar QuarkXPress en el ordenador, puede activarlo por teléfono. Para ello:

  1. Haga clic en Activación por teléfono en el cuadro de diálogo Activación de QuarkXPress.

  2. Elija su país en el menú desplegable País. El número que se indica en el campo Número de teléfono cambia de acuerdo con el país seleccionado.

  3. Llame al número que se indica en el campo Número de teléfono y lea los 47 dígitos del código de instalación al representante de Quark. El representante de Quark le proporcionará un código de activación generado a partir del código de instalación que ha proporcionado. Asegúrese de guardar este código de activación en caso de que necesite reactivar QuarkXPress en el mismo ordenador en el futuro.

  4. Introduzca o pegue el código de activación en los campos Código de activación. Si introduce el código manualmente, no introduzca caracteres adicionales, como espacios y guiones. Si pega el código, los guiones se pasan por alto automáticamente.

  5. Haga clic en Activar. Cuando finalice la activación, aparecerá un mensaje de alerta.

  6. Haga clic en Terminado.

Nota: Encontrará información sobre los datos que envían a Quark durante la activación y cómo se utilizan en Información sobre privacidad.


Solución de problemas de activación

A continuación se mencionan algunos problemas comunes de activación que pueden presentarse.

  • Si su copia de QuarkXPress se está ejecutando todavía dentro del período de gracia y se modifica la fecha del ordenador de modo que quede fuera del período de gracia, la aplicación se ejecutará solamente en el modo de demostración. Para arreglar este problema, vuelva a configurar la fecha del ordenador para que indique la fecha actual.

  • Si establece la fecha del ordenador en un año posterior a 2038, QuarkXPress se desactiva. Para arreglar este problema, vuelva a configurar la fecha del ordenador para que indique la fecha actual.

  • El sistema de activación de Quark sólo admite la autenticación básica por medio de un servidor intermediario. La activación por Internet no funciona si se usa un servidor intermediario con algo más que autenticación básica. En tal caso, use la activación por medio de Web (www.quark.com/products/xpress/tech_info/product_activation) para activar el producto. Asegúrese de suprimir la página de la clave de activación del historial del examinador Web a fin de mantener la confidencialidad.

  • Si QuarkXPress detecta que los datos de activación se han modificado, faltan o están dañados, la aplicación abre el cuadro de diálogo Activar QuarkXPress para solicitarle que reactive QuarkXPress. Si QuarkXPress se está ejecutando dentro del período de gracia, éste caducará.

Nota: Puede desinstalar y reinstalar una copia activada de QuarkXPress en el mismo ordenador cuantas veces lo desee sin tener que reactivar la aplicación.

Temas relacionados:

Activación de QuarkXPress
Reactivación de QuarkXPress


Política de activación doble

Una licencia de QuarkXPress para un solo usuario permite al usuario primario registrado instalar y utilizar el software en dos ordenadores (uno primario y otro secundario). Para aprovechar esta política, simplemente instale y active QuarkXPress en los dos ordenadores.

La política de activación doble se ha implementado para permitirle trabajar con QuarkXPress en dos ordenadores, como uno de escritorio y otro portátil. La activación de QuarkXPress en dos ordenadores para dos usuarios diferentes es ilegal.

Temas relacionados:

Activación de QuarkXPress


Reactivación de QuarkXPress

Después de la activación, QuarkXPress verifica la validez de la clave de activación cada vez que se inicia. Si QuarkXPress no detecta una clave de activación válida, se ejecuta en modo de demostración hasta que se vuelva a activar.

Puede ejecutar las siguientes acciones sin tener que reactivar QuarkXPress:

  • Puede realizar la mayoría de los cambios en el hardware periférico. Sin embargo, algunos cambios en el hardware periférico ocasionan que QuarkXPress le pida que vuelva a activarlo.

  • Puede actualizar QuarkXPress.

  • Puede restablecer el ordenador o los datos desde una copia de seguridad, como una imagen fantasma.

  • Puede ejecutar una instalación personalizada de QuarkXPress después de la instalación inicial.

  • Puede desinstalar o eliminar la aplicación del ordenador y luego ejecutar una instalación. Si reinstala QuarkXPress, tendrá que reactivarlo sólo si detecta algún cambio en el hardware.

  • Puede instalar y activar QuarkXPress 6.x y 7.x en un ordenador al mismo tiempo. Ambas copias de QuarkXPress pueden ejecutarse simultáneamente sin ningún conflicto de activación.

  • Puede actualizar o mejorar el sistema operativo, siempre que no cambie el sistema de archivos.

  • Puede ejecutar QuarkXPress en más de un sistema operativo en el mismo ordenador. Sin embargo, esto requiere que QuarkXPress se active en cada sistema operativo. La activación múltiple no puede contar con una activación doble, de modo que este método requiere dos licencias.

Nota: Si su copia de QuarkXPress necesita volver a activarse, asegúrese de reactivarla dentro del período de gracia. Al vencimiento del período de gracia, QuarkXPress se ejecutará en modo de demostración.

¿Cuánto dura el período de gracia?

La duración del período de gracia varía:

  • El período de gracia inicial (después de la instalación) es de cinco días.

  • El período de gracia si realiza ciertos tipos de cambios en el hardware periférico es de siete días.

  • No hay período de gracia para un cambio de hardware.

Temas relacionados:

Activación de QuarkXPress
Solución de problemas de activación


Modo de demostración de QuarkXPress

Después del vencimiento del período de gracia, QuarkXPress entra en modo de demostración, que impone las siguientes limitaciones:

Limitaciones sobre los archivos

  • No se puede guardar ningún archivo.

  • La característica Guardar imagen está inhabilitada.

  • La característica Volver a lo guardado está inhabilitada.

  • La característica Guardar imagen como EPS está inhabilitada.

  • Puede editar los ajustes del panel Guardar del cuadro de diálogo Preferencias (menú QuarkXPress/Edición), pero las maquetaciones no se guardarán automáticamente ni se harán copias de seguridad usando estos ajustes.

  • La característica Recopilar para impresión está inhabilitada.

  • La característica Exportar como HTML está inhabilitada.

  • No se puede crear una biblioteca.

  • No se puede crear un libro.

  • No se puede guardar un archivo XML en la paleta Espacio de trabajo XML de avenue.quark.

Limitaciones para imprimir

  • Las maquetaciones para impresión muestran la leyenda “Demostración de QuarkXPress” en cada página que se imprime, y las maquetaciones para Web muestran la leyenda “Demostración de QuarkXPress” en cada cuadro de imagen que se imprime.

  • En los archivos PostScript®, la leyenda “Demostración de QuarkXPress” se incrusta en cada página del archivo PostScript.

  • Se puede exportar un máximo de cinco páginas de una maquetación de QuarkXPress en formato PDF, y la leyenda "Demostración de QuarkXPress" aparecerá en cada página.

  • Sólo se imprimirán cinco páginas a la vez.

Nota: Si QuarkXPress se ejecuta en modo de demostración inmediatamente después de instalarlo, será necesario activarlo para poder trabajar con toda su funcionalidad.


Información de privacidad

Durante la instalación de QuarkXPress se genera una clave de instalación. Esta clave de instalación contiene una representación de la configuración de hardware. Cuando se envía la clave de instalación a Quark, Quark la usa para generar y devolver una clave de activación, que se utiliza para activar su copia de QuarkXPress. No se transmite información personal a Quark. Para reactivar o activar QuarkXPress por Web, se requiere que reenvíe el número de serie de su copia de QuarkXPress y su código de instalación.

Temas relacionados:

Política de privacidad de Quark


Contactos con Quark

Para obtener información sobre asistencia técnica y cómo ponerse en contacto con Quark, consulte el archivo “Contacting Quark.pdf” en el CD-ROM de QuarkXPress o QuarkXPress Passport®.

En las Américas

Si no le es posible tener acceso al archivo “Contacting Quark.pdf”, llame sin costo al área de Asistencia Técnica de Quark, al teléfono 800-676-4575, entre 7:00 a.m. y 5:00 p.m., zona horaria de la montaña, de lunes a viernes, o haga clic en el enlace “Contact Us” en el sitio Web de Quark en www.quark.com.

Fuera de las Américas

Si no le es posible tener acceso al archivo "Contacting Quark.pdf", póngase en contacto con la oficina de Quark o el distribuidor de servicio completo de Quark en su localidad. Para obtener una lista actualizada de las oficinas de Quark y los distribuidores de servicio completo de Quark, haga clic en el enlace "Contact Us" en el sitio Web de Quark en euro.quark.com.


Avisos legales

© Quark Technology Partnership, 2006, sobre el contenido y la organización de este material. Reservados todos los derechos.

© Quark Technology Partnership y sus concedentes de licencia, 1986–2006, sobre la tecnología. Reservados todos los derechos.

Protegido por una o más patentes estadounidenses con los números 5,541,991; 5,680,619; 5,907,704; 6,005,560; 6,052,514; 6,081,262; 6,633,666; 6,947,959 B1; 6,940,518 B2 y otras patentes en trámite.

La información contenida en este documento está sujeta a cambios sin previo aviso y no representa ningún compromiso por parte de Quark Technology Partnership ni de su permisionaria Quark, Inc.

Los productos y materiales de Quark están sujetos a las normas referentes a derechos de autor (Copyright) y otros mecanismos de protección de la propiedad intelectual en los Estados Unidos y otros países. Se prohíbe el uso o la reproducción no autorizados sin el consentimiento por escrito de Quark.

QUARK NO ES EL FABRICANTE DEL SOFTWARE DE TERCEROS NI DE OTRO HARDWARE DE TERCEROS (DE AQUÍ EN ADELANTE, “PRODUCTOS DE TERCEROS”), Y DICHOS PRODUCTOS DE TERCEROS NO HAN SIDO CREADOS, REVISADOS O PROBADOS POR QUARK, LAS EMPRESAS AFILIADAS A QUARK O SUS CONCEDENTES DE LICENCIA. (POR EMPRESAS AFILIADAS A QUARK SE ENTIENDE CUALQUIER PERSONA, SUCURSAL O ENTIDAD QUE CONTROLA, ES CONTROLADA POR O CUYO CONTROL COMPARTE QUARK, SU EMPRESA MATRIZ O LA MAYORÍA DE LOS ACCIONISTAS DE QUARK, TANTO SI EXISTE EN LA ACTUALIDAD COMO SI SE CONSTITUYE MÁS ADELANTE, JUNTO CON CUALQUIER PERSONA, SUCURSAL O ENTIDAD QUE PUEDA OBTENER DICHA POSICIÓN EN EL FUTURO.)

QUARK, LAS EMPRESAS AFILIADAS A QUARK O SUS CONCEDENTES DE LICENCIA NO OFRECEN NINGUNA GARANTÍA, NI EXPLÍCITA NI IMPLÍCITA, EN CUANTO A LOS PRODUCTOS Y SERVICIOS DE QUARK O LOS PRODUCTOS Y SERVICIOS DE TERCEROS, SU CALIDAD O SU IDONEIDAD PARA UN FIN DETERMINADO. QUARK, LAS EMPRESAS AFILIADAS A QUARK Y SUS CONCEDENTES DE LICENCIA RECHAZAN TODAS LAS GARANTÍAS RELACIONADAS CON LOS PRODUCTOS Y SERVICIOS DE QUARK Y CON CUALQUIER PRODUCTO O SERVICIO DE TERCEROS. QUARK, LAS EMPRESAS AFILIADAS A QUARK Y SUS CONCEDENTES DE LICENCIA RECHAZAN TODAS LAS DEMÁS GARANTÍAS Y CONDICIONES, YA SEAN EXPLÍCITAS, IMPLÍCITAS O SECUNDARIAS, AUNQUE SEAN OFRECIDAS POR DISTRIBUIDORES, VENDEDORES, DESARROLLADORES DE MÓDULOS DE XTENSIONS U OTROS TERCEROS PROVEEDORES, INCLUIDAS A TÍTULO ENUNCIATIVO PERO NO LIMITATIVO TODAS LAS GARANTÍAS DE NO VULNERACIÓN, DE COMPATIBILIDAD O DE QUE EL SOFTWARE NO TENGA ERRORES, O QUE LOS ERRORES PUEDAN SER O VAYAN A SER CORREGIDOS. ES POSIBLE QUE LOS TERCEROS PROVEEDORES PROPORCIONEN GARANTÍAS LIMITADAS RESPECTO A SUS PROPIOS PRODUCTOS O SERVICIOS, Y CORRESPONDE A LOS USUARIOS PONERSE EN CONTACTO CON DICHOS PROVEEDORES PARA ESAS GARANTÍAS, SI LAS HAY. EN ALGUNAS JURISDICCIONES, ESTADOS O PROVINCIAS NO SE PERMITEN LAS RESTRICCIONES A LAS GARANTÍAS IMPLÍCITAS, POR LO QUE ES POSIBLE QUE LA LIMITACIÓN MENCIONADA ANTERIORMENTE NO SE APLIQUE A DETERMINADOS USUARIOS.

EN NINGÚN CASO QUARK, LAS EMPRESAS AFILIADAS A QUARK O SUS CONCEDENTES DE LICENCIA SERÁN RESPONSABLES POR DAÑOS ESPECIALES, INDIRECTOS, INCIDENTALES, CONSECUENTES O PUNITIVOS, INCLUIDOS A TÍTULO ENUNCIATIVO PERO NO LIMITATIVO CUALQUIER LUCRO CESANTE, TIEMPO PERDIDO, AHORROS PERDIDOS, DATOS PERDIDOS, HONORARIOS PERDIDOS O GASTOS DE CUALQUIER TIPO EN LOS QUE SE HAYA INCURRIDO COMO RESULTADO DE LA INSTALACIÓN O UTILIZACIÓN DE LOS PRODUCTOS O SERVICIOS DE QUARK, CUALQUIERA QUE FUESE EL MODO EN QUE SE PRODUJERON O LA TEORÍA DE RESPONSABILIDAD QUE SE APLIQUE. SI, A PESAR DE LO ANTERIOR, SE DETERMINA QUE QUARK, LAS EMPRESAS AFILIADAS A QUARK O SUS CONCEDENTES DE LICENCIA TIENEN RESPONSABILIDAD RELACIONADA CON LOS PRODUCTOS O SERVICIOS DE QUARK O CON LOS PRODUCTOS O SERVICIOS DE TERCEROS, DICHA RESPONSABILIDAD SE LIMITARÁ A LA CANTIDAD QUE SEA INFERIOR ENTRE EL PRECIO PAGADO, SI CORRESPONDE, POR PARTE DEL USUARIO A QUARK EN CONCEPTO DEL SOFTWARE O SERVICIO EN CUESTIÓN (EXCLUYENDO A LOS PRODUCTOS Y SERVICIOS DE TERCEROS), Y LA CANTIDAD MÁS BAJA PERMITIDA POR LAS LEYES APLICABLES. ESTAS LIMITACIONES ESTARÁN VIGENTES INCLUSO SI QUARK, LAS EMPRESAS AFILIADAS A QUARK, SUS CONCEDENTES DE LICENCIA O SUS AGENTES HUBIEREN SIDO ADVERTIDOS DE LA POSIBILIDAD DE TALES DAÑOS. EN ALGUNAS JURISDICCIONES, ESTADOS O PROVINCIAS NO SE PERMITE LA EXCLUSIÓN O LIMITACIÓN DE DAÑOS INCIDENTALES O CONSECUENTES, POR LO QUE ES POSIBLE QUE NO SE APLIQUE LA LIMITACIÓN O EXCLUSIÓN. LAS DEMÁS LIMITACIONES CUBIERTAS POR LAS LEYES APLICABLES, INCLUIDAS LAS LEYES DE PRESCRIPCIÓN, SEGUIRÁN ESTANDO VIGENTES.

EN CASO DE QUE CUALQUIERA DE ESTAS DISPOSICIONES NO SE PUEDA EJECUTAR AHORA O EN EL FUTURO BAJO LAS LEYES APLICABLES, DICHA DISPOSICIÓN SERÁ MODIFICADA O LIMITADA EN SU EFECTO EN LA MEDIDA NECESARIA PARA QUE SE PUEDA EJECUTAR.

LA UTILIZACIÓN DE LOS PRODUCTOS DE QUARK ESTÁ SUJETA A LAS CLÁUSULAS DEL CONTRATO DE LICENCIA PARA USUARIOS FINALES O DE CUALQUIER OTRO CONTRATO APLICABLE PARA EL PRODUCTO O SERVICIO EN CUESTIÓN. EN CASO DE QUE SURJA ALGÚN CONFLICTO ENTRE DICHOS CONTRATOS Y ESTAS DISPOSICIONES, IMPERARÁN LOS CONTRATOS PERTINENTES.

Quark, QuarkXPress y QuarkXPress Passport son marcas comerciales de Quark, Inc. y de todas las empresas afiliadas correspondientes, Reg. U.S. Pat. & Tm. Off. y en muchos otros países. El logotipo de Quark es una marca comercial de Quark, Inc. y de todas las empresas afiliadas correspondientes.

PostScript es una marca comercial registrada de Adobe Systems Incorporated en los Estados Unidos y en otros países.

Todas las demás marcas son propiedad de sus respectivos titulares de derecho.